gtkpod

Tasklist

FS#88 - Free space information in status bar

Attached to Project: gtkpod
Opened by Sergey Malkin (Axon) - Freitag, 02 Dezember 2011, 22:47 GMT+1
Last edited by phantomjinx (phantomjinx) - Dienstag, 18 Juni 2013, 22:52 GMT+1
Task Type Feature Request
Category Beta 1
Status Closed
Assigned To No-one
Operating System Linux
Severity Medium
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In version 1 there was an area in status bar where the information of remained free space was displayed. It is critical information and I was quite confused when I updated my GTKpod and haven't found a way to get it anywhere except my file manager, so it'd be nice for you to restore in where it belongs.
And even more useful would be the info of the amount of disk space on iPod that is used by specified playlist/artist/album/whatever.
This task depends upon

Closed by  phantomjinx (phantomjinx)
Dienstag, 18 Juni 2013, 22:52 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  This data can be displayed in the 'repository information view' which (if the plugin is enabled) can be opened using View > Open Repository Information View.
The displayed view can then be moved around the screen appropriately and responds to current playlist selections.

Loading...